Noise infecting audio cables, part 2 (of 3)

When testing the computer for my “Kosmoskatten” (“Cosmic Cat”) project I was hit by another noise infection. The groundloop was overwhelmingly infecting the output of the SB Live card.

The Kosmoskatten-computer along with my studio computer is connected to one electrical outlet (and so is a lot of other stuff in the lounge like routers and TVs etc) and my mixer and gear along with the computer screens to another.

The studio computer and the Kosmoskatten computer is connected via MIDI. And if I remove this midi connection the noise disappears!
But if I put all computers and gear on the same outlet, well then the noise is only about half as strong but when disconnecting MIDI it increases instead. Very weird. It also seems to have something to do with the computer screens because various means to unplug those decreases the noise. But I still cannot see the connection here and the ground loop noise is far too loud.

At least I have my 16 channels of AD/DA connected through fiber so at least I can work safely with those.
Still, the annoying quest continues …

.c

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s